Domande su bePRO? Siamo a vostra disposizione! - Pagina 23 - Bici da corsa | BDC-forum.it
Home | Forum | Mercatino | Training Camp | Foto | Ciclopedia | Links | Allenamento | Mountain Bike

Il sito di bici da corsa più discusso d'Italì

Torna indietro   Bici da corsa | BDC-forum.it > Aziende > Favero Electronics

Favero Electronics Sezione di assistenza di Favero Electronics

Rispondi
 
Strumenti discussione Modalità visualizzazione
Vecchio 20-03-2017, 11:59:47   #221
Pietro72
Apprendista Velocista
 
Data registrazione: Jul 2010
Località: Anzio
Bici: Giant TCR Advance + Felt F1c
Messaggi: 1,559
Mentioned: 12 Post(s)
Tagged: 1 Thread(s)
Quoted: 412 Post(s)
Pietro72 StellarePietro72 StellarePietro72 StellarePietro72 StellarePietro72 StellarePietro72 StellarePietro72 StellarePietro72 StellarePietro72 StellarePietro72 StellarePietro72 Stellare
Invia un messaggio via MSN a Pietro72
Citazione:
Originalmente inviato da puma75 Visualizza messaggio
praticamente faccio fare 2-3 giri al filo intorno al pedale in modo tale che lo spinotto "forzi" leggermente nel punto di contatto.

Secondo me sono le linguettine sullo spinotto del cavetto che non fanno più il loro dovere. Ho contattato per telefono il centro assistenza e mi hanno detto anche di provare a vedere se invece ci fosse dell'ossido sulla presa del pedale, ma non credo sia quella. Poi mi hanno chiesto di provare anche con un cavetto di un carica batterie per il cell. solo che in casa non ho cell con quel tipo di presa
messi in carica ieri...beh ho dovuto controllare che fossero ben connessi osservando il led lampeggiante su entrambi i pedali. é vero che comunque che da nuovi servivano pochi sbattimenti, nel senso che collegavi e via. Tornavi dopo qualche ora e vedevi i led spent (carica ultimate) e staccavi tutto.

Proverò a spruzzare una goccia di antiossidante all interno della porta USB di ogni pedale, poi proverò a cambiare il cavetto anche se quelli in dotazione sono comodi perchè molto lunghi.

__________________
Pietro72 non è connesso  
Cerca o inserisci un punto di interesse Rispondi citando


Pensi che questo post sia utile? Si | No
Vecchio 20-03-2017, 12:22:36   #222
Favero Electronics
Marchio ufficiale
 
Data registrazione: Jul 2015
Località: Via R. Lombardi, 64. 31030 Arcade, Treviso.
Bici: bePRO
Messaggi: 73
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 46 Post(s)
Favero Electronics Ottimo e abbondanteFavero Electronics Ottimo e abbondanteFavero Electronics Ottimo e abbondante
Citazione:
Originalmente inviato da Pietro72 Visualizza messaggio
messi in carica ieri...beh ho dovuto controllare che fossero ben connessi osservando il led lampeggiante su entrambi i pedali. é vero che comunque che da nuovi servivano pochi sbattimenti, nel senso che collegavi e via. Tornavi dopo qualche ora e vedevi i led spent (carica ultimate) e staccavi tutto.

Proverò a spruzzare una goccia di antiossidante all interno della porta USB di ogni pedale, poi proverò a cambiare il cavetto anche se quelli in dotazione sono comodi perchè molto lunghi.

Ciao Pietro72 e @puma75,

Vi consiglio ad ogni modo di far presente l'esito delle vostre prove al nostro supporto tecnico: In particolare la sostituzione del cavetto USB.
Sarà molto più facile chiarire la fonte dell'anomalia, e quindi trovare una soluzione, alla luce di queste nuove informazioni.

A vostra disposizione,

Buona giornata!
__________________
Andrea - Favero Electronics

Ultima modifica di Favero Electronics : 20-03-2017 alle ore 12:29:36
Favero Electronics non è connesso  
Cerca o inserisci un punto di interesse Rispondi citando


Pensi che questo post sia utile? Si | No
Vecchio 22-03-2017, 15:05:59   #223
Dr Zak
Pignone
 
Data registrazione: Nov 2014
Località: Ferrara
Bici: Basso Reef 2008 e Specialized Tarmac Expert 2015
Età: 44
Messaggi: 149
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 51 Post(s)
Dr Zak Molto BuonoDr Zak Molto Buono
Citazione:
Originalmente inviato da puma75 Visualizza messaggio
praticamente faccio fare 2-3 giri al filo intorno al pedale in modo tale che lo spinotto "forzi" leggermente nel punto di contatto.

Secondo me sono le linguettine sullo spinotto del cavetto che non fanno più il loro dovere. Ho contattato per telefono il centro assistenza e mi hanno detto anche di provare a vedere se invece ci fosse dell'ossido sulla presa del pedale, ma non credo sia quella. Poi mi hanno chiesto di provare anche con un cavetto di un carica batterie per il cell. solo che in casa non ho cell con quel tipo di presa
Prova ad invertire i 2 cavetti: se lo fa solo con uno è colpa del cavo!
Io ho avuto un problema simile e mi sono accorto che in uno dei 2 cavetti i dentini di aggancio dal lato microUSB non uscivano completamente come nell'altro. Ho risolto comprando su AliExpres un cavo USB-MicroUSB da 2 mestri (circa 3,5€!!! ma quasi un mese di attesa!) e ora va tutto perfettamente.
Per me sono i cavi difettosi!
Dr Zak non è connesso  
Cerca o inserisci un punto di interesse Rispondi citando


Pensi che questo post sia utile? Si | No
Vecchio 24-03-2017, 16:56:37   #224
puma75
Apprendista Scalatore
 
Data registrazione: Dec 2009
Località: lontano
Bici: un mulo
Età: 41
Messaggi: 2,678
Mentioned: 14 Post(s)
Tagged: 0 Thread(s)
Quoted: 676 Post(s)
puma75 Stellarepuma75 Stellarepuma75 Stellarepuma75 Stellarepuma75 Stellarepuma75 Stellarepuma75 Stellarepuma75 Stellarepuma75 Stellarepuma75 Stellare
Citazione:
Originalmente inviato da Dr Zak Visualizza messaggio
Prova ad invertire i 2 cavetti: se lo fa solo con uno è colpa del cavo!
Io ho avuto un problema simile e mi sono accorto che in uno dei 2 cavetti i dentini di aggancio dal lato microUSB non uscivano completamente come nell'altro. Ho risolto comprando su AliExpres un cavo USB-MicroUSB da 2 mestri (circa 3,5€!!! ma quasi un mese di attesa!) e ora va tutto perfettamente.
Per me sono i cavi difettosi!
avevo già provato a invertirli ma era uguale, il problema lo davano entrambi.

controllando le linguettine mi sembra che non siano tanto in fuori, quindi la "presa" funziona peggio. Insomma non si sente fare il "click" di quando si connettono.

pace.. faccio fare 2-3 giri al filo intorno al pedale in modo che stiano fermi ed il gioco è fatto
puma75 non è connesso  
Cerca o inserisci un punto di interesse Rispondi citando


Pensi che questo post sia utile? Si | No
Vecchio Ieri, 19:20:09   #225
brigli
Passista
 
Data registrazione: Dec 2006
Località: Modena
Bici: BMC Srl 01 Teammachine arancio+Trek Madone9 RSL Cancellara Limited Edition Spartacus
Messaggi: 3,842
Mentioned: 39 Post(s)
Tagged: 0 Thread(s)
Quoted: 1357 Post(s)
brigli Stellarebrigli Stellarebrigli Stellarebrigli Stellarebrigli Stellarebrigli Stellarebrigli Stellarebrigli Stellarebrigli Stellarebrigli Stellarebrigli Stellare
Salve...sapete se la lettura potenza dai pedali e' compatibile anche con il Pc8 srm??..non ho trovato test ed info a riguardo,ma essendo la trasmissione con protocollo Ant+ dovrebbe esserlo...qualche feedback??

brigli non è connesso  
Cerca o inserisci un punto di interesse Rispondi citando


Pensi che questo post sia utile? Si | No
Rispondi



Strumenti discussione
Modalità visualizzazione

Regole messaggi
Tu non puoi inviare nuove discussioni
Tu non puoi replicare
Tu non puoi inviare allegati
Tu non puoi modificare i tuoi messaggi

Il codice BB è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato

Vai al forum


Tutti gli orari sono GMT +2. Adesso sono le 22:21:57.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
bdc-forum.it 2004-2016, tutti i diritti riservati.
Single Sign On provided by vBSSO