Domande su bePRO? Siamo a vostra disposizione! - Pagina 2 - Bici da corsa | BDC-forum.it
,
MAG | FORUM | MERCATINO | TRAINING CAMP | FOTO | ALLENAMENTO | MTB | SCATTO FISSO


Torna indietro   Bici da corsa | BDC-forum.it > Aziende > Favero Electronics

Favero Electronics Sezione di assistenza di Favero Electronics

 
 
Strumenti discussione Modalità visualizzazione
Vecchio 23-09-2015, 07:52:29   #13
Favero Electronics
Marchio ufficiale
 
Data registrazione: Jul 2015
Località: Via R. Lombardi, 64. 31030 Arcade, Treviso.
Bici: Assioma e bePRO Power Meter Pedals
Messaggi: 123
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 58 Post(s)
Favero Electronics Ottimo e abbondanteFavero Electronics Ottimo e abbondanteFavero Electronics Ottimo e abbondante
Citazione:
Originalmente inviato da marcomilano Visualizza messaggio
eri tu da Max Lelli in agosto? se si, abbiamo pedalato insieme
..ero io sì!
Bellissima giornata!

Un saluto,
Marco

Favero Electronics non è connesso  


1 utenti su 1 dicono che questo post è utile. Pensi che questo post sia utile? Si | No
Vecchio 25-09-2015, 16:09:00   #14
silvershadow
Pignone
 
Data registrazione: May 2012
Bici: BMC SLT01, Bianchi Xr2, Cipollini RB1k TT, Trek Equinox 9.9 SSL
Messaggi: 152
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 45 Post(s)
silvershadow Ottimo e abbondantesilvershadow Ottimo e abbondantesilvershadow Ottimo e abbondante
Mi aggiungo alle domande che chiedono quando saranno di nuovo disponibili i pedali
silvershadow non è connesso  


Pensi che questo post sia utile? Si | No
Vecchio 23-10-2015, 08:33:24   #15
spigolo71
Novellino
 
Data registrazione: May 2009
Messaggi: 62
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
spigolo71 non giudicato
Buon giorno essendo già in lista di attesa dal primo di ottobre x l'acquisto di un BEpro volevo sapere cortesemente ad oggi se ci sono aggiornamenti sui tempi di acquisto....ringrazio e saluto.
spigolo71 non è connesso  


Pensi che questo post sia utile? Si | No
Vecchio 23-10-2015, 08:46:11   #16
TdmSub
Pignone
 
Data registrazione: Aug 2012
Località: Est Veronese
Bici: Bianchi Infinito CV
Messaggi: 100
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 49 Post(s)
TdmSub non giudicato
Io li ho prenotati il 7 Ottobre. In risposta alla mail di prenotazione, mi hanno comunicato che i tempi di attesa sono di circa 90gg.
TdmSub non è connesso  


Pensi che questo post sia utile? Si | No
Vecchio 19-12-2015, 14:09:25   #17
canoss
Novellino
 
Data registrazione: Sep 2012
Bici: Mia
Messaggi: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
canoss non giudicato
Ciao a tutti, ad oggi quanti giorni per la consegna?
io ho mandato la mail di prenotazione due settimane fa, ma non mi avete mai risposto
canoss non è connesso  


Pensi che questo post sia utile? Si | No
Vecchio 08-01-2016, 15:32:14   #18
cappelle72
Novellino
 
Data registrazione: May 2012
Bici: Sx6 Evo HM
Messaggi: 70
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 44 Post(s)
cappelle72 meritevole
Anomalia dati/bilanciamento

Buongiorno,
utilizzo da Luglio 2015 i bePro senza problemi fino ad alcuni giorni fa.
Infatti, come spero si evinca dalle immagine che allego, da diversi giorni a questa parte si manifestano, apparentemente random e con sempre maggiore frequenza, anomalie sulle misurazioni sia su strada che sui rulli.
Allego anche le medie precedenti che dimostrano valori di bilanciamento nei mesi precedenti molto prossimi al 50%-50% (dato confermato anche analizzando ogni singola sessione)
Oggi invece certamente errati risultano essere appunto i dati di bilanciamento e probabilmente di conseguenza sottostimati quelli di wattaggio.
Se sgancio uno dei due pedali la misurazione produce correttamente 100% e 0% o viceversa a seconda del pedale non operativo, ma con entrambi i pedali ingaggiati in certi momenti sono indicati valori, pur pedalando regolarmente e sia a bassi che elevati wattaggi, completamente irreali, anche nell'ordine del 90%-10% per secondi o minuti e praticamente sempre con il valore più basso assegnato al pedale destro.
Uso garmin Edge 810 aggiornato all'ultima release; anche il firmware dei pedali è aggiornato all'ultima release e gli stessi sono perfettamente integri (mai subito cadute o urti) ed allineati ai riferimenti, assemblati secondo istruzioni e già con i nuovi dadi che avete fornito successivamente all'acquisto.
Ad ogni uscita/sessione effettuo calibrazione statica senza problemi (valore 0).
Ho eseguito spesso la dinamica in questi ultimi giorni ed ho anche reinstallato i pedali nel tentativo, per ora non risolto, di far rientrare le letture su valori normali.
Non ho problemi fisici ad una delle gambe e non sono cambiate le condizioni d'uso durante le sessioni (nessun nuovo device o nuove fonti wireless/radio/bluetooth che possano disturbare la trasmissione dati nè i luoghi delle sessioni al chiuso sono diversi dai precedenti)

Quali altre azioni suggerite per capire e risolvere la causa dell'anomalia?

Grazie in anticipo per il supporto.
Cordialmente.
Luca

Ultima modifica di cappelle72 : 08-01-2016 alle ore 15:45:28
cappelle72 non è connesso  


Pensi che questo post sia utile? Si | No
Vecchio 11-01-2016, 11:11:57   #19
Favero Electronics
Marchio ufficiale
 
Data registrazione: Jul 2015
Località: Via R. Lombardi, 64. 31030 Arcade, Treviso.
Bici: Assioma e bePRO Power Meter Pedals
Messaggi: 123
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 58 Post(s)
Favero Electronics Ottimo e abbondanteFavero Electronics Ottimo e abbondanteFavero Electronics Ottimo e abbondante
Citazione:
Originalmente inviato da cappelle72 Visualizza messaggio
Buongiorno,
utilizzo da Luglio 2015 i bePro senza problemi fino ad alcuni giorni fa.
Infatti, come spero si evinca dalle immagine che allego, da diversi giorni a questa parte si manifestano, apparentemente random e con sempre maggiore frequenza, anomalie sulle misurazioni sia su strada che sui rulli.
Allego anche le medie precedenti che dimostrano valori di bilanciamento nei mesi precedenti molto prossimi al 50%-50% (dato confermato anche analizzando ogni singola sessione)
Oggi invece certamente errati risultano essere appunto i dati di bilanciamento e probabilmente di conseguenza sottostimati quelli di wattaggio.
Se sgancio uno dei due pedali la misurazione produce correttamente 100% e 0% o viceversa a seconda del pedale non operativo, ma con entrambi i pedali ingaggiati in certi momenti sono indicati valori, pur pedalando regolarmente e sia a bassi che elevati wattaggi, completamente irreali, anche nell'ordine del 90%-10% per secondi o minuti e praticamente sempre con il valore più basso assegnato al pedale destro.
Uso garmin Edge 810 aggiornato all'ultima release; anche il firmware dei pedali è aggiornato all'ultima release e gli stessi sono perfettamente integri (mai subito cadute o urti) ed allineati ai riferimenti, assemblati secondo istruzioni e già con i nuovi dadi che avete fornito successivamente all'acquisto.
Ad ogni uscita/sessione effettuo calibrazione statica senza problemi (valore 0).
Ho eseguito spesso la dinamica in questi ultimi giorni ed ho anche reinstallato i pedali nel tentativo, per ora non risolto, di far rientrare le letture su valori normali.
Non ho problemi fisici ad una delle gambe e non sono cambiate le condizioni d'uso durante le sessioni (nessun nuovo device o nuove fonti wireless/radio/bluetooth che possano disturbare la trasmissione dati nè i luoghi delle sessioni al chiuso sono diversi dai precedenti)

Quali altre azioni suggerite per capire e risolvere la causa dell'anomalia?

Grazie in anticipo per il supporto.
Cordialmente.
Luca
Buongiorno Luca,
grazie per il Suo messaggio.
Il supporto tecnico di Favero Le risponderà appena possibile.
Le chiediamo cortesemente di inviare una copia del Suo messaggio, assieme ai relativi allegati, all'indirizzo email: support@favero.com

Cordiali saluti,
Lo staff bePRO
Favero Electronics non è connesso  


Pensi che questo post sia utile? Si | No
Vecchio 22-01-2016, 18:46:35   #20
mchorney
Apprendista Cronoman
 
Data registrazione: Mar 2006
Messaggi: 2,991
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 1010 Post(s)
mchorney Stellaremchorney Stellaremchorney Stellaremchorney Stellaremchorney Stellaremchorney Stellaremchorney Stellaremchorney Stellaremchorney Stellaremchorney Stellaremchorney Stellare
Montati da una settimana per ora sono molto contento e non ho nessuna segnalazione da fare.
Chiedo solo un piccolo consiglio. Suggerite di tenere il software sempre aggiornato o se non si manifestano anomalie ti tenere la versione che si trova installata di fabbrica?
Grazie
mchorney non è connesso  


Pensi che questo post sia utile? Si | No
Vecchio 23-01-2016, 11:16:56   #21
dalon
Pignone
 
Data registrazione: Oct 2014
Bici: si fatica sempre a muoverla
Messaggi: 238
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 142 Post(s)
dalon Luminosodalon Luminosodalon Luminosodalon Luminosodalon Luminosodalon Luminoso
Citazione:
Originalmente inviato da mchorney Visualizza messaggio
Montati da una settimana per ora sono molto contento e non ho nessuna segnalazione da fare.
Chiedo solo un piccolo consiglio. Suggerite di tenere il software sempre aggiornato o se non si manifestano anomalie ti tenere la versione che si trova installata di fabbrica?
Grazie
Se fanno degli aggiornamenti credo e spero siano per migliorie e eliminare alcuni bachi, io li tengo aggiornati.

Ultima modifica di dalon : 23-01-2016 alle ore 11:30:49
dalon non è connesso  


Pensi che questo post sia utile? Si | No
Vecchio 23-01-2016, 20:35:39   #22
mchorney
Apprendista Cronoman
 
Data registrazione: Mar 2006
Messaggi: 2,991
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 1010 Post(s)
mchorney Stellaremchorney Stellaremchorney Stellaremchorney Stellaremchorney Stellaremchorney Stellaremchorney Stellaremchorney Stellaremchorney Stellaremchorney Stellaremchorney Stellare
Citazione:
Originalmente inviato da dalon Visualizza messaggio
Se fanno degli aggiornamenti credo e spero siano per migliorie e eliminare alcuni bachi, io li tengo aggiornati.
Seguirò il tuo consiglio.
Grazie
mchorney non è connesso  


Pensi che questo post sia utile? Si | No
Vecchio 31-01-2016, 21:51:51   #23
andrea83
Pedivella
 
Data registrazione: Aug 2009
Località: vicenza
Età: 34
Messaggi: 344
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 76 Post(s)
andrea83 non giudicato
Citazione:
Originalmente inviato da mchorney Visualizza messaggio
Montati da una settimana per ora sono molto contento e non ho nessuna segnalazione da fare.
Chiedo solo un piccolo consiglio. Suggerite di tenere il software sempre aggiornato o se non si manifestano anomalie ti tenere la versione che si trova installata di fabbrica?
Grazie
io ho fatto tutti gli aggiornamenti da quando sono usciti..meglio aggiornare sempre ci ho fatto ormai 13-14mila km
andrea83 non è connesso  


Pensi che questo post sia utile? Si | No
Vecchio 01-02-2016, 14:56:16   #24
mchorney
Apprendista Cronoman
 
Data registrazione: Mar 2006
Messaggi: 2,991
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 1010 Post(s)
mchorney Stellaremchorney Stellaremchorney Stellaremchorney Stellaremchorney Stellaremchorney Stellaremchorney Stellaremchorney Stellaremchorney Stellaremchorney Stellaremchorney Stellare
Citazione:
Originalmente inviato da andrea83 Visualizza messaggio
io ho fatto tutti gli aggiornamenti da quando sono usciti..meglio aggiornare sempre ci ho fatto ormai 13-14mila km
Mi organizzerò con il portatile per aggiornare.
La procedura è lunga?

mchorney non è connesso  


Pensi che questo post sia utile? Si | No
 



Strumenti discussione
Modalità visualizzazione

Regole messaggi
Tu non puoi inviare nuove discussioni
Tu non puoi replicare
Tu non puoi inviare allegati
Tu non puoi modificare i tuoi messaggi

Il codice BB è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato

Vai al forum


Tutti gli orari sono GMT +2. Adesso sono le 06:34:45.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
bdc-forum.it 2004-2016, tutti i diritti riservati.
Single Sign On provided by vBSSO