Garmin Edge 820 - Pagina 30 - Bici da corsa | BDC-forum.it
MAG | FORUM | MERCATINO | TRAINING CAMP | FOTO | ALLENAMENTO | MTB | SCATTO FISSO


Torna indietro   Bici da corsa | BDC-forum.it > Allenamento > Strumenti

Strumenti Elettronici e non per l'allenamento e la preparazione

Rispondi
 
Strumenti discussione Modalità visualizzazione
Vecchio 05-09-2016, 20:08:22   #349
Simone.01
Passista
 
Data registrazione: Jul 2014
Località: Milano
Bici: Trek Emonda SL6
Messaggi: 4,119
Mentioned: 69 Post(s)
Tagged: 0 Thread(s)
Quoted: 2947 Post(s)
Simone.01 StellareSimone.01 StellareSimone.01 StellareSimone.01 StellareSimone.01 StellareSimone.01 StellareSimone.01 StellareSimone.01 StellareSimone.01 StellareSimone.01 Stellare
@bici1154 penso parlasse dell'astio che ha Basecamp e le mappe verso lo strumento e viceversa, non il tuo astio, se ho interpretato bene @scratera
GPS Garmin


Simone.01 non è connesso  
Rispondi citando
Vecchio 05-09-2016, 20:43:05   #350
ghianda
Apprendista Passista
 
Data registrazione: Aug 2005
Località: colli euganei molto a sud
Bici: Wilier 101 sr, Cube Stereo race 160, RM ETSX70
Messaggi: 932
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Quoted: 222 Post(s)
ghianda Molto Buonoghianda Molto Buono
Citazione:
Originalmente inviato da _uli_ Visualizza messaggio
Mhhh mi è arrivato oggi, in sostituzione dell'amato 800 cui si e' rotta una flangia , mi sta venedo il dubbio se non avessi fatto meglio a prendere un rodato 810

che bug devo aspettarmi?

http://www.dogearsgps.com
Facevi meglio ad aggiustarlo come ho fatto io
__________________
WLF
work sucks, i'm going riding
ghianda non è connesso  
Rispondi citando
Vecchio 05-09-2016, 20:48:28   #351
pizzirilloo
Apprendista Velocista
 
Data registrazione: Apr 2012
Località: Roma
Bici: A pedali
Età: 37
Messaggi: 1,716
Mentioned: 174 Post(s)
Tagged: 11 Thread(s)
Quoted: 1512 Post(s)
pizzirilloo Angelicopizzirilloo Angelicopizzirilloo Angelicopizzirilloo Angelicopizzirilloo Angelicopizzirilloo Angelicopizzirilloo Angelicopizzirilloo Angelicopizzirilloo Angelicopizzirilloo Angelicopizzirilloo Angelico
Invia un messaggio via Yahoo a pizzirilloo
Citazione:
Originalmente inviato da scratera Visualizza messaggio
.. @pizzirilloo ormai non so quante volte l'ho detto...mai caricare direttamente un file.gpx scaricato dalla rete direttamente su qualsiasi garmin...passate prima da software garmin ufficiale per verificare la completa compatibilità della stesso...garmin connect...basecamp....mapsource...training camp...non importa cosa usiate..ma usateli...se è corrotto non viene caricato e non manda in bestia il garmin......per coreggerlo esistono vari modi...il più facile da usare a mio giudizio è http://www.gpsvisualizer.com/
...naturalmente poi da ripassare nel software per verificarlo nuovamente...poi ci pensa il software a caricarlo dove deve essere caricato......


Non lo faccio mai. Generalmente carico solo tracce fatte da me. Questa volta mi sono fidato della traccia disponibile sul sito della Oetztaler.
pizzirilloo non è connesso  
Rispondi citando
Vecchio 05-09-2016, 20:56:21   #352
_uli_
Pedivella
 
Data registrazione: Sep 2014
Località: MilanoEst
Bici: in titanio
Età: 51
Messaggi: 420
Mentioned: 19 Post(s)
Tagged: 0 Thread(s)
Quoted: 292 Post(s)
_uli_ Luminoso_uli_ Luminoso_uli_ Luminoso_uli_ Luminoso_uli_ Luminoso_uli_ Luminoso
Citazione:
Originalmente inviato da ghianda Visualizza messaggio
http://www.dogearsgps.com
Facevi meglio ad aggiustarlo come ho fatto io
??

e' un monoblocco di plastica...

EDIT: solo ora ho visto il link nel tuo messaggio, che rinco che sono!

In effetti mica male come idea!

Ultima modifica di _uli_ : 06-09-2016 alle ore 08:40:13
_uli_ non è connesso  
Rispondi citando
Vecchio 05-09-2016, 21:24:17   #353
iodeviz
Apprendista Passista
 
Data registrazione: Aug 2016
Bici: Tarmac SL4
Messaggi: 906
Mentioned: 12 Post(s)
Tagged: 0 Thread(s)
Quoted: 399 Post(s)
iodeviz Stellareiodeviz Stellareiodeviz Stellareiodeviz Stellareiodeviz Stellareiodeviz Stellareiodeviz Stellareiodeviz Stellare
Citazione:
Originalmente inviato da ghianda Visualizza messaggio
http://www.dogearsgps.com
Facevi meglio ad aggiustarlo come ho fatto io
fantastico... buono a sapersi... 😉 😉 😉

Inviato dal mio MI 5 utilizzando Tapatalk
iodeviz non è connesso  
Rispondi citando
Vecchio 05-09-2016, 22:40:58   #354
scratera
Gregario
 
Data registrazione: Mar 2016
Bici: solo rigide
Età: 56
Messaggi: 591
Mentioned: 32 Post(s)
Tagged: 0 Thread(s)
Quoted: 337 Post(s)
scratera Luminososcratera Luminososcratera Luminososcratera Luminososcratera Luminososcratera Luminososcratera Luminoso
Citazione:
Originalmente inviato da Simone.01 Visualizza messaggio
@bici1154 penso parlasse dell'astio che ha Basecamp e le mappe verso lo strumento e viceversa, non il tuo astio, se ho interpretato bene @scratera
...esatto...è l'820 che ha dell'astio verso le mappe di terzi....
__________________
consid. uso map62S | Consid. uso Etrex
scratera non è connesso  
Rispondi citando
Vecchio 06-09-2016, 07:50:39   #355
Simone.01
Passista
 
Data registrazione: Jul 2014
Località: Milano
Bici: Trek Emonda SL6
Messaggi: 4,119
Mentioned: 69 Post(s)
Tagged: 0 Thread(s)
Quoted: 2947 Post(s)
Simone.01 StellareSimone.01 StellareSimone.01 StellareSimone.01 StellareSimone.01 StellareSimone.01 StellareSimone.01 StellareSimone.01 StellareSimone.01 StellareSimone.01 Stellare
Citazione:
Originalmente inviato da scratera Visualizza messaggio
...esatto...è l'820 che ha dell'astio verso le mappe di terzi....
Vedi... piano piano incomincio a capire i tuoi messaggi
Simone.01 non è connesso  
Rispondi citando
Vecchio 07-09-2016, 08:24:02   #356
sovrasterzo85
Maglia Amarillo
 
Data registrazione: May 2013
Bici: S-WORKS
Messaggi: 8,037
Mentioned: 241 Post(s)
Tagged: 0 Thread(s)
Quoted: 5552 Post(s)
sovrasterzo85 Angelicosovrasterzo85 Angelicosovrasterzo85 Angelicosovrasterzo85 Angelicosovrasterzo85 Angelicosovrasterzo85 Angelicosovrasterzo85 Angelicosovrasterzo85 Angelicosovrasterzo85 Angelicosovrasterzo85 Angelicosovrasterzo85 Angelico
Il mio 820 ha parecchio lag... ho provato a togliere la pellicola allo schermo pensando fosse quella a rendere lento il touch... ma è cambiato poco e niente... lo noto soprattutto quando faccio scendere la tendina dei comandi dall alto... per arrivare al comando "wifi", devo aver c..ulo...
e anche quando premo per dar il comando ha tipo quei decimi di lag
Nulla a che vedere con il 1000

Ultima modifica di sovrasterzo85 : 07-09-2016 alle ore 08:31:18
sovrasterzo85 non è connesso  
Rispondi citando
Vecchio 07-09-2016, 10:01:36   #357
pizzirilloo
Apprendista Velocista
 
Data registrazione: Apr 2012
Località: Roma
Bici: A pedali
Età: 37
Messaggi: 1,716
Mentioned: 174 Post(s)
Tagged: 11 Thread(s)
Quoted: 1512 Post(s)
pizzirilloo Angelicopizzirilloo Angelicopizzirilloo Angelicopizzirilloo Angelicopizzirilloo Angelicopizzirilloo Angelicopizzirilloo Angelicopizzirilloo Angelicopizzirilloo Angelicopizzirilloo Angelicopizzirilloo Angelico
Invia un messaggio via Yahoo a pizzirilloo
Fino ad oggi sono stato abbastanza ottimista nei confronti dell'820 e gli ho dato piena fiducia. Adesso però inizio a ricredermi.

In primo luogo, il file che viene salvato dal dispositivo è sempre corrotto e, dunque, quando provo a caricarlo su Strava mi compare "Bad File Data" e non riesco a caricalo nemmeno su Garmin Connect.

In secondo luogo, oggi ho caricato una traccia fatta da me e il dispositivo si è impallato.

In terzo luogo, il dislivello è veramente sballato. Durante l'uscita di oggi ho utilizzato anche il 510 che ha rilevato 890 metri, contro i 723 dell'820.

In quarto luogo, il touch screen o è troppo sensibile oppure non risponde affatto ai comandi.

Spero solo che siano i soliti problemi di gioventù e con i prossimi aggiornamenti si risolvano tutti i bug.
pizzirilloo non è connesso  
Rispondi citando
Vecchio 07-09-2016, 11:07:29   #358
iodeviz
Apprendista Passista
 
Data registrazione: Aug 2016
Bici: Tarmac SL4
Messaggi: 906
Mentioned: 12 Post(s)
Tagged: 0 Thread(s)
Quoted: 399 Post(s)
iodeviz Stellareiodeviz Stellareiodeviz Stellareiodeviz Stellareiodeviz Stellareiodeviz Stellareiodeviz Stellareiodeviz Stellare
Citazione:
Originalmente inviato da pizzirilloo Visualizza messaggio
Fino ad oggi sono stato abbastanza ottimista nei confronti dell'820 e gli ho dato piena fiducia. Adesso però inizio a ricredermi.

In primo luogo, il file che viene salvato dal dispositivo è sempre corrotto e, dunque, quando provo a caricarlo su Strava mi compare "Bad File Data" e non riesco a caricalo nemmeno su Garmin Connect.

In secondo luogo, oggi ho caricato una traccia fatta da me e il dispositivo si è impallato.

In terzo luogo, il dislivello è veramente sballato. Durante l'uscita di oggi ho utilizzato anche il 510 che ha rilevato 890 metri, contro i 723 dell'820.

In quarto luogo, il touch screen o è troppo sensibile oppure non risponde affatto ai comandi.

Spero solo che siano i soliti problemi di gioventù e con i prossimi aggiornamenti si risolvano tutti i bug.
io non ho nessuno di questi problemi... dislivelli giuste... traccie e navigatore giusti... non ho provato a scaricare un tcx... ma se vuoi stasera posso provare a caricare uno su runtastic... 😉 😉 😉

Inviato dal mio MI 5 utilizzando Tapatalk
iodeviz non è connesso  
Rispondi citando
Vecchio 07-09-2016, 12:51:24   #359
Simone.01
Passista
 
Data registrazione: Jul 2014
Località: Milano
Bici: Trek Emonda SL6
Messaggi: 4,119
Mentioned: 69 Post(s)
Tagged: 0 Thread(s)
Quoted: 2947 Post(s)
Simone.01 StellareSimone.01 StellareSimone.01 StellareSimone.01 StellareSimone.01 StellareSimone.01 StellareSimone.01 StellareSimone.01 StellareSimone.01 StellareSimone.01 Stellare
Eliminato
Simone.01 non è connesso  
Rispondi citando
Vecchio 08-09-2016, 20:18:20   #360
sovrasterzo85
Maglia Amarillo
 
Data registrazione: May 2013
Bici: S-WORKS
Messaggi: 8,037
Mentioned: 241 Post(s)
Tagged: 0 Thread(s)
Quoted: 5552 Post(s)
sovrasterzo85 Angelicosovrasterzo85 Angelicosovrasterzo85 Angelicosovrasterzo85 Angelicosovrasterzo85 Angelicosovrasterzo85 Angelicosovrasterzo85 Angelicosovrasterzo85 Angelicosovrasterzo85 Angelicosovrasterzo85 Angelicosovrasterzo85 Angelico
Ho resettato lo strumento e ora pare andar meglio il touch

sovrasterzo85 non è connesso  
Rispondi citando
Rispondi



Strumenti discussione
Modalità visualizzazione

Regole messaggi
Tu non puoi inviare nuove discussioni
Tu non puoi replicare
Tu non puoi inviare allegati
Tu non puoi modificare i tuoi messaggi

Il codice BB è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato

Vai al forum


Tutti gli orari sono GMT +2. Adesso sono le 02:22:43.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
bdc-forum.it 2004-2016, tutti i diritti riservati.
Single Sign On provided by vBSSO